It's back

Discussions specifically relating to the operation of this forum, suggestions, problems, etc.

It's back

Postby Tetge » Thu Mar 20, 2014 11:41 pm

And here we thought that it was gone forever...............
User avatar
Tetge
Fourth Gear
 
Posts: 2326
Joined: Fri Sep 12, 2008 12:00 pm
Has thanked: 0 time
Been thanked: 8 times

Re: It's back

Postby Tetge » Fri Mar 21, 2014 6:01 pm

It's back again! Of course, it seems that it lives in the evenings for relatively short periods of time. And, we all wonder if it is coming back each time since we are homeless refugees who have already had some experiences with the loss of our homelands. But, it is currently back.......
User avatar
Tetge
Fourth Gear
 
Posts: 2326
Joined: Fri Sep 12, 2008 12:00 pm
Has thanked: 0 time
Been thanked: 8 times

Re: It's back

Postby xjrguy » Fri Mar 21, 2014 7:04 pm

Boot drive on server slowly failed.

Replaced the drive today (about an hour ago!) and luckily there appears to be no data loss.

i was able to limp the dying old drive along and copied the contents via image based copy process to new 2TB drive.

I have backups, but didn't have to resort to them.

Had to reinstall a combo OS update to resolve some of the corruption that happened with some OS files. (that's why the board was up and down)

I'll keep an eye on it.

Thanks for your understanding and patience.

:)
2015 Prius Five
2016 Challenger Hellcat
2016 Grand Cherokee Summit EcoDiesel
2012 Jeep Rubicon Unlimited AEV Upgrades
1973 Lincoln Continental Coupe 460/C6
2010 Kawasaki Concours 1400 ABS with some farkles
User avatar
xjrguy
Site Admin
 
Posts: 840
Joined: Tue Jul 22, 2008 12:14 am
Location: The Garage
Has thanked: 40 times
Been thanked: 1 time

Re: It's back

Postby jhwalker » Fri Mar 21, 2014 10:25 pm

xjrguy wrote:Boot drive on server slowly failed.

Replaced the drive today (about an hour ago!) and luckily there appears to be no data loss.

i was able to limp the dying old drive along and copied the contents via image based copy process to new 2TB drive.

I have backups, but didn't have to resort to them.

Had to reinstall a combo OS update to resolve some of the corruption that happened with some OS files. (that's why the board was up and down)

I'll keep an eye on it.

Thanks for your understanding and patience.

:)


Thanks for the efforts
James
jhwalker
Fourth Gear
 
Posts: 2509
Joined: Thu Aug 07, 2008 8:04 pm
Location: Central Mexico
Has thanked: 6 times
Been thanked: 15 times

Re: It's back

Postby SVTRonDogg » Sat Mar 22, 2014 2:40 pm

xjrguy wrote:Boot drive on server slowly failed.

Replaced the drive today (about an hour ago!) and luckily there appears to be no data loss.

i was able to limp the dying old drive along and copied the contents via image based copy process to new 2TB drive.

I have backups, but didn't have to resort to them.

Had reinstall a combo OS update to resolve some of the corruption that happened with some OS files. (that's why the board was up and down)

I'll keep an eye on it.

Thanks for your understanding and patience.

:)


Image
Cobra
GT500
Focus ST
User avatar
SVTRonDogg
First Gear
 
Posts: 399
Joined: Sat Jun 01, 2013 2:25 pm
Has thanked: 3 times
Been thanked: 9 times


Return to LA Speed Garage Discussions and Announcements

Who is online

Users browsing this forum: No registered users and 1 guest

cron